お知らせ

WordPress6系の対応状況について

投稿日:2022/08/05

WordPress6系への対応状況についてですが、テーマは問題なく動作いたします。

ただし、一部のプラグインがPHP8へ対応していないため、プラグインやウィジェット画面にエラーが表示されているユーザーがいらっしゃるようです。

プラグイン開発者様から修正アップデートが配信されるまでの間は、PHPを7系の戻して頂くか、Classic Widgetプラグインの導入を推奨いたします。

Classic Widget

HYBRID THEMEについて

HYBRID THEME(ハイブリッドテーマ)では、レスポンシブデザインとユーザーエージェントによる切替え機能を融合した、次世代のハイブリッドWordPressテーマをご提供しています。HTMLやWordPressの知識が無い方でも自由にサイトをカスタマイズできるように、豊富なテーマオプションをご用意いたしました。

ページ上部へ移動する